CYMA System Requirements

The following system requirements are valid for CYMA installations only. If you are looking for third party system requirements please visit our third party product page and click on the appropriate company.

CYMA 13.5 Configurations

Pervasive.SQL Version 11.3 is the underlying database engine used by CYMA and generally drives the system requirements. You must purchase a separate license to operate Pervasive.SQL Version 11.3 with your CYMA product. If you have obtained and installed Pervasive.SQL Version 11.3 from a source other than CYMA, please ensure that it meets the requirements below. The Pervasive.SQL Version 11.3 database comes in several different versions, but CYMA 13.5 uses Pervasive.SQL Version 11.3 or greater.

  • Pervasive.SQL Version 11.3 Workgroup - Pervasive.SQL Version 11.3 Workgroup engine is used for standalone installations. It is the recommended engine if you have five or fewer concurrent users of CYMA. The standard Workgroup engine comes with a license for five concurrent Pervasive users; a 30 day trial is included on the CYMA install CD.
  • Pervasive.SQL Version 11.3 Server - Pervasive.SQL Version 11.3 Server engine is used for true server environments. The Pervasive.SQL Version 10.x Server supports Windows Windows 2003/2008/2012 Server environments. You may license 5, 10, 20, 50 or unlimited user count versions of the Server engine.
  • Pervasive.SQL Version 11.3 Client - Pervasive.SQL Version 11.3 Client engine is used for client/server and peer-to-peer installations. It is the required component to install if you wish to connect a CYMA Workstation to a CYMA multiuser or server configuration on both Pervasive Server or Workgroup installations.

 

CYMA System Requirements


Recommended System Requirements
Pervasive.SQL Version 11.3 Workgroup

PC Operating at 1.6 GHZ
Internet Explorer 8 or greater
Windows 8 Professional
Windows 7 Professional or Ultimate
Windows Vista Professional or Ultimate
Java Runtime Environment
RAM - 1 GB
Hard Drive - 500MB Free Space
CD-ROM Drive - 4x or faster
Video Card capable of displaying 1024 x 768

Pervasive.SQL Version 11.3 Server

PC Operating at 2.6 GHZ
Internet Explorer 8 or greater
Windows 2012 Server
Windows 2008 Server
Windows 2003 Server SP1
Java Runtime Environment
RAM - 4 GB
Hard Drive - 500MB Free Space
CD-ROM Drive - 8x or faster
Video Card capable of displaying 1024 x 768

NOTES:

  1. Will not work in DOS, Windows 95, Windows NT, Windows 98, Windows ME, or Windows 2000.
  2. "Home" versions of Microsoft Windows are not supported (e.g. Windows Vista Home Edition)
  3. Both Pervasive.SQL Version 10 Workgroup and Server version configurations work in a multi-user environment; however, Pervasive.SQL Version 10 Workgroup is not recommended for Windows 2003/2008 Server installations. Netware users can use Pervasive.SQL Version 9 as Netware is not supported by Pervasive.SQL Version 10.

Employee Self-Service Requirements

CYMA Third Party Product Version Compatibility **

F9 and Office: Office 2007 and greater only supports F9 5.0

CYMA Pervasive Crystal F9
14 11.3 10.0 5.0
13.5 11.3 10.0 4.2 or 5.0
13.0 11.3 10.0 4.2 or 5.0
12.5.x 10.x 10.0 4.1, 4.2 or 5.0
12.x 10.x 10.0 4.1, 4.2 or 5.0
11.x 9.x or 10.x 10.0 4.1, 4.2 or 5.0
10.x 9.x 10.0 4.1.0.0 *
9.x 9.x 10.0 4.1.0.0 *
8.x 8.x 10.0 4.1.0.0 *
7.x 8.x 10.0 4.0.6.8
6.x 2000i 8.0

* F9 Version 4.0.6.8 can be used if GTTRAN and JCTRAN functions are not needed
** CYMA MICR Check Package versions correspond with the current CYMA Version