CYMA and Windows 8 Support

CYMA officially supports both Windows 8 and Server 2012 through Pervasive 11.3 (Pervasive 10 is not supported). A patch for Pervasive 11 is also required and available through the CYMA website at www.cyma.com/pervasive11.

If you have an older version of Pervasive and wish to use CYMA with Windows 8 or Server 2012, you will need to upgrade your Pervasive license . Please contact your CYMA Reseller or CYMA at 800-292-2962 to purchase.