How to Close a Year

This information is also contained in eDesk under Tutorials / System Manager / How to Close a Year

Please review the links below for your specific situation.

OVERVIEW

ACCOUNTS PAYABLE

ACCOUNTS RECEIVABLE

GENERAL LEDGER

PAYROLL

OVERVIEW

This write up covers questions related to closing years in CYMA. Each module is listed below as its own section. Below each module are the most common questions and answers related to closing the year in that module.

All the modules below assume that a new year has already been defined in the System Manager - Maintain Accounting Periods. You must have the next year defined before closing the previous year. If you have not already done so take the following steps:

SETTING UP A NEW YEAR

  1. Run CYMA. Change to the SYSTEM MANAGER module. From the System Manager module choose the MAINTAIN menu. From the Maintain menu choose ACCOUNTING PERIODS. Click here to go directly to the menu item.
  2. Click on the NEW button.
  3. Enter the new Year (e.g. 2001) in the YEAR field. TAB or click out of the Year field. The "First Day", "Last Day", and "Periods" are defaulted based on the information entered for the prior year. CONFIRM that the information on this screen is correct. Click on the SAVE button.
  4. You will receive the following notice: SM-25 Title: "Confirm Period Information. Please confirm the period information for this year. Once journal entries have been made for this year, these period values can not be changed. Continue with Save?"
  5. If the entries are correct, click on the YES button.
  6. Click on the CLOSE button
  7. A status bar entitled 'CONFIGURING NEW YEARS...' will appear. WAIT while it completes.

BACKING UP YOUR DATA

Each module's 'How to close' question starts with the recommendation to back up your company data. In this section we cover some general backup advice. The advice is not meant to be an examination of how to restore files from any specific back up program. CYMA leaves the physical process of back up and restoration to the customer. The following is guidance on which files should be backed up and which files should be restored.

NOTE: No version of CYMA has an internal process to backup data or to trigger the backup of data - the means of backup are left to the customer.

Each company's data is kept in its own directory (folder). Each folder has the same name as the company ID (e.g. DEMO). These are usually located below the main CYMA program directory. You should always back-up and restore the entire company data folder - all files for all modules at the same time. It is not recommended to back-up or restore just some files for a module or some modules due to the heavy inter-relationship between the files. Failure to do so can result in duplicate data, missing data, or data corruption.

It is usually not critical to have a backup of program files - just data files. However, having a backup of a few key files in the CYMA program directory can make restoring the program simpler. Those files are:

CYMA FMS CYMA NFP CYMA Client Write-Up
SM_Acces.dat NP_Acces.dat CW_Acces.dat
SM_Cmpy6.dat SM_Cmpy6.dat SM_Cmpy6.dat
SM_Info.dat NP_Info.dat CW_Info.dat
SM_Infd2.dat NP_Infd2.dat CW_Infd2.dat
SM_Usr2.dat NP_Usr2.dat CW_Usr2.dat

NOTE: SM_Cmpy6.dat does hold one piece of company level information, specifically the last year closed in GENERAL LEDGER. If you find you have to restore General Ledger back to prior to closing the year you should also restore the sm_cmpy6.dat file.

WHAT IS THE DIFFERENCE BETWEEN CLOSED PERIODS AND CLOSED YEARS?

The most important thing to understand about the closing process in CYMA Accounting is the only thing ever truly closed is a General Ledger year. While we close periods in General Ledger and the other modules they are never truly closed in as much as you can make entries into these periods. For example you can 'close' a period in General Ledger and turn around and enter a batch dated in that period, post it, and 're-close' that period as often you want.

Period closes in CYMA are used as a way of ensuring other processes have been completed. The General Ledger close ensures GL batches have been posted, while the AR Period End Close ensures transactions have been posted and if customers receive statements that those statements have been printed.

Year End processes in other modules are similar except at closing time, information is moved into history files. But as long as the year remains open in General Ledger you may go back into a previously closed year in AP and AR without any problem.

When the General Ledger Year is closed it is truly closed. It can only be impacted through the Enter Prior Year Adjustments feature in General Ledger. Nothing else can impact it.

ACCOUNTS PAYABLE

HOW DO I CLOSE THE ACCOUNTS PAYABLE YEAR?

  1. Make sure you have a known good and current backup of your company data.
  2. Run CYMA. Change to the ACCOUNTS PAYABLE module. From the Accounts Payable module check the CURRENT PERIOD box.
  3. Is this the LAST Period in the Accounting Year?
  4. If this is the last period in the accounting year then the Period End close process will be treated as a Year End Close. If this is NOT the last Period in the year then you can close the other periods in turn until it is the last.
  5. Choose the REPORTS menu. Click here to go directly to the AP Report Menu . From the Reports screen expand the ENTRY REPORTS category. Choose the INVOICE REGISTER report. Click on the CONTINUE button. Choose Destination PRINTER. Click on the RUN AND CLOSE button.
  6. Choose the CHECK REGISTER report. Click on the CONTINUE button. Choose Destination PRINTER. Click on the RUN AND CLOSE button.
  7. From the Reports screen expand the VENDOR LEDGERS category. Choose the SUMMARY LEDGER report. Click on the CONTINUE button. Choose Destination PRINTER. Click on the RUN AND CLOSE button.
  8. From the Reports screen expand the AGING AND CASH REQUIREMENTS category. Choose the VENDOR AGING BY INVOICE DATE (SUMMARY) report. Click on the CONTINUE button. Choose Destination PRINTER. Click on the RUN AND CLOSE button.
  9. CLOSE the REPORT screen.
  10. Choose the PROCESS menu.
  11. From the Process menu choose POST INVOICES TO AP. Click here to go directly to the AP Post Invoices function. Click on the POST button. Choose the PROCESS menu. From the Process menu choose POST INVOICES TO GL. Click on the POST button.
  12. Choose the PROCESS menu. From the Process menu choose POST CHECKS TO GL. Click here to go directly to the Post Checks function . Click on the POST button.
  13. Choose the PROCESS menu. From the Process menu choose PERIOD END CLOSE. Click on PREREQUISITES tab and confirm all prerequisites have been completed.
  14. Click on the PROCESS button.

WHAT IF I DON'T WANT TO PRINT THOSE REPORTS?

You have the option of turning off required reporting. You will still be informed at the Period End Close screen if they have or have not been printed, but you may continue regardless. To turn off required reporting perform the following steps.

  1. Run CYMA.
  2. Change to the ACCOUNTS PAYABLE module.
  3. Choose the MAINTAIN menu. From the Maintain menu choose CONFIGURATION. Click here to go directly to Maintain Configuration.
  4. From the Configuration screen UN-CHECK the option REQUIRE PREREQUISITE REPORTS FOR PERIOD END CLOSE.
  5. Click on the OK button.

WHY CAN'T I FIND UNPOSTED INVOICES OR CHECKS?

On occasion, the Period End Close PREREQUISITES tab tells you that you have un-posted Invoices or Checks. This is because the system is detecting un-posted invoices or checks in a PRIOR period.

  1. Run CYMA. Log on as the CYMA System Administrator. Change to the ACCOUNTS PAYABLE module. From the Accounts Payable module select the REPORTS menu. Click here to go directly to the AP Reports Menu.
  2. Expand the category ENTRY REPORTS. From the Entry Reports list select either CHECK REGISTER or INVOICE REGISTER depending on which is un-posted. Click on CONTINUE, this will bring up the SELECTION CRITERIA SCREEN.
  3. On the Selection Criteria Screen change the relation for Check Number or Invoice number from All to EQUAL TO. Click on the Value One field for the Invoice or Check # where you can type what the Invoice or Check # is equal to.
  4. Press the F4 key or click on the magnifying glass in the Value1 field, either action will bring up the BROWSER. The browser has two tabs, click on the OPTIONS tab. The Options Tab is divided among displayed fields and available fields. DRAG OVER the following fields from available to displayed: INVOICE DATE (or CHECK DATE), POSTED TO AP, POSTED TO GL.
  5. Click back on the BROWSE tab. RIGHT CLICK on the GRID and select from the displayed menu CREATE INDEX.
  6. NOTE: If create index is grayed out then this step will have to be performed by someone logged onto CYMA as the System Administrator. From the Create Index Dialog box select POSTED TO GL and OK. Choose ASCENDING ORDER (No before Yes) and OK.
  7. On the Browser Tab for SORTED BY select POSTED TO AP. Make a note of the date of those Invoices or checks that have not been posted to AP. On the Browser Tab for SORTED BY select POSTED TO GL.
  8. Make a note of the date of those invoices or checks that have not been posted to GL.
  9. Click on CANCEL to close the browser. Save these browser settings. Close the Selection Criteria screen and the Reports screen.
  10. Now that you know which periods all the un-posted invoices and/or checks are in you can post them by selecting the PROCESS menu and POST INVOICES TO AP, POST CHECKS TO GL, POST INVOICES TO GL option.
  11. You will have to post each period that has invoices or checks individually.

DOES CLOSING THE AP YEAR AFFECT WORKING IN A FUTURE YEAR?

No - you may work in the future year while the current year is still open. You may also work in the future year and enter invoices impacting the prior year. The only limitation on your ability to enter invoices across years is if that year is closed in the GENERAL LEDGER module. Here is an example of how this is done.

  1. Run CYMA. Change to the ACCOUNTS PAYABLE module. From the Accounts Payable module select the ENTER menu. Enter an Invoice for a future period (a month in the new year) - specifying a DATE in that future period. Once all the information is entered click on the SAVE button.
  2. Select the MAINTAIN menu. From the Maintain menu choose CONFIGURATION. Set the YEAR and PERIOD forward the new year.
  3. Click on the OK button. Click on the PROCESS menu. From the Process menu choose POST INVOICES TO AP. The Post Invoices to AP screen will have a POST INVOICES IN PERIOD field. This field should be showing the current period.
  4. Click on the Period to get a list of available periods (those in the Current selected Year).
  5. Click on the POST button and all invoices posted in this period will be posted to the AP module.

NOTE: You do not need to have any periods 'closed' to post to a future date. You may post to any period that is within an open General Ledger year. You may post to a past Period by using an older date, even one in a 'closed' Accounts Payable period. You may post to any period that is within an open General Ledger year. If you are working in the new year and enter an Invoice dated in the prior year, you will have to follow the same steps but set yourself back to the prior year to be able to POST it.

HOW IS THE YEAR END CLOSE GOING TO AFFECT VENDORS 1099'S?

It will have no affect on your 1099's. 1099's are calculated based on a Calendar Year even if your company runs a Fiscal Year. These 1099 calculations include any invoices in that Calendar Year, regardless of if the invoice itself has been moved to History or not. 1099's can be printed before or after the year is closed.

HOW DO I PRINT VENDOR 1099'S?

  1. Run CYMA. Change to the ACCOUNTS PAYABLE module. From the Accounts Payable module select the PROCESS menu. From the Process menu choose CALCULATE AND PRINT 1099s, or just click here .
  2. Use the YEAR TO PRINT drop down list to select the calendar year for which to calculate the 1099 amounts. The current accounting year is the default. Choose from the 1099 TYPE TO PRINT the 1099 type. Use the drop-down list box to select the appropriate 1099 type to calculate the amounts.
  3. The available options are:
  4. If you wish to enter an amount that 1099's must exceed in order to be printed, fill in that information at the DON'T PRINT IF AMOUNT IS LESS THAN field. Choose one of the available Sort orders in SORT BY: Vendor ID, Vendor Name, Vendor Type, or Zip Code. Choose a 1099 form to print to.
  5. NOTE: Choose a type of form that corresponds to the 1099 type selected in 6. As an example, if you choose to print 1099 type 1099-MISC then choose the 1099 MISC form (not the INT form).
  6. Click on the CALCULATE button. This will bring up a dialog box with a title "1099 Calculations Done." In the message portion of the dialog the number of vendors meeting the specified criteria will be displayed. Click on the OK button.
  7. Click on the PRINT PROOF button to see a proof listing or click on the PRINT button to start printing 1099's.

ACCOUNTS RECEIVABLE

HOW DO I CLOSE ACCOUNTS RECEIVABLE?

NOTE: The below steps advise you to POST INVOICES TO GL. This is not an available option on CASH BASIS companies and can be skipped. The instructions should be followed for any companies using an ACCRUAL BASIS.

  1. Make sure you have a known good and current backup of your company data.
  2. Run CYMA. Change to the ACCOUNTS RECEIVABLE module. From the Accounts Receivable module check the CURRENT PERIOD box.
  3. Is this the LAST Period in the Accounting Year? If this is the Last Period in the Accounting year then the Period End close process will be treated as a Year End Close. If this is NOT the last Period in the year then you can close the other periods in turn until it is the last.
  4. Choose the REPORTS menu. PRINT the following reports:
  5. CLOSE the REPORT screen.
  6. Choose the PROCESS menu. From the Process menu choose Print Invoices .
  7. Click on the PRINT button. From the PROCESS menu choose Post to AR, Invoices . Click on the POST button.
  8. From the PROCESS menu choose Post to AR, Payments . Click on the POST button.
  9. From the PROCESS menu choose Post Invoices to GL. Click on the POST button.
  10. From the PROCESS menu choose Post to GL, Payments. Click on the POST button.
  11. From the PROCESS menu choose Period End Process, Print Statements . Choose your Statement Form and End Date and click on the PRINT button.
  12. From the PROCESS menu choose Period End Process, Print Tax Reports. Choose your TAX ID's to print and click on the PRINT button.
  13. Choose the PROCESS menu. From the Process menu choose Period End Close .
  14. Click on PREREQUISITES tab and confirm all prerequisites have been completed.
  15. Click on the PROCESS button.

WHAT IF I DON'T WANT TO PRINT THOSE REPORTS?

You have the option of turning off required reporting. You will still be informed at the Period End Close screen if they have or have not been printed, but you may continue regardless. To turn off required reporting perform the following steps.

  1. Run CYMA.
  2. Change to the ACCOUNTS RECEIVABLE module.
  3. Choose the MAINTAIN menu. From the Maintain menu choose CONFIGURATION. Click here to go directly to Maintain Configuration.
  4. From the Configuration screen UN-CHECK the option REQUIRE PREREQUISITE REPORTS FOR PERIOD END CLOSE.
  5. Click on the OK button.

WHY CAN'T I FIND UNPOSTED INVOICES OR PAYMENTS?

On occasion, the Period End Close PREREQUISITES tab tells you that you have un-posted Invoices or Payments. This is because the system is detecting un-posted invoices or payments in a PRIOR period.

  1. Run CYMA. Log on as the CYMA System Administrator. Change to the ACCOUNTS PAYABLE module. From the Accounts Receivable module select the REPORTS menu. Click here to go directly to the AR Reports Menu.
  2. Expand the category ENTRY REPORTS. From the Entry Reports list select either PAYMENT REGISTER or INVOICE REGISTER depending on which is un-posted. Click on CONTINUE, this will bring up the SELECTION CRITERIA SCREEN.
  3. On the Selection Criteria Screen change the relation for Payment Number or Invoice number from All to EQUAL TO. Click on the Value One field for the Invoice or Payment # where you can type what the Invoice or Check # is equal to.
  4. Press the F4 key or click on the magnifying glass in the Value1 field, either action will bring up the BROWSER. The browser has two tabs, click on the OPTIONS tab. The Options Tab is divided among displayed fields and available fields. DRAG OVER the following fields from available to displayed: INVOICE DATE (or CHECK DATE), POSTED TO AR, POSTED TO GL.
  5. Click back on the BROWSE tab. RIGHT CLICK on the GRID and select from the displayed menu CREATE INDEX.
  6. NOTE: If create index is grayed out then this step will have to be performed by someone logged onto CYMA as the System Administrator. From the Create Index Dialog box select POSTED TO GL and OK. Choose ASCENDING ORDER (No before Yes) and OK.
  7. On the Browser Tab for SORTED BY select POSTED TO AR. Make a note of the date of those Invoices or payments that have not been posted to AR. On the Browser Tab for SORTED BY select POSTED TO GL.
  8. Make a note of the date of those invoices or payments that have not been posted to GL.
  9. Click on CANCEL to close the browser. Save these browser settings. Close the Selection Criteria screen and the Reports screen.
  10. Now that you know which periods all the un-posted invoices and/or payments are in you can post them by selecting the PROCESS menu and POST INVOICES TO AR, POST CHECKS TO GL, POST INVOICES TO GL option.
  11. You will have to post each period that has invoices or checks individually.

 

GENERAL LEDGER

HOW DO I CLOSE THE GENERAL LEDGER YEAR?

  1. Make sure you have a known good and current backup of your company data.
  2. Run CYMA. CLOSE EACH OF THE SUBSIDIARY MODULES years before attempting to close the General Ledger Year. (i.e. Make sure all Accounts Payable, Accounts Receivable, and Payroll transactions have been posted through to the General Ledger).
  3. Change to the SYSTEM MANAGER module. From the System Manager module select the SYSTEM menu. From the System Menu choose the UTILITIES sub-menu. From the Utilities sub-menu choose RECALCULATE GL BALANCES. Click on the CONTINUE button.
  4. NOTE: Time for this process to complete will depend on the following factors:
  5. Wait for the process to finish. Do not turn off your computer or end task the CYMA Accounting program during the process.
  6. Change to the GENERAL LEDGER module. Choose the PROCESS menu. From the PROCESS menu choose POST Journal Entries, or click here to go directly to the Post Journal Entries screen.
  7. Click on the SELECT ALL button. Click on the POST button. Make sure posted batches did not create reversing entries to be posted. Go back to PROCESS, POST BATCHES. If you have new ones then SELECT ALL, POST.
  8. Select the REPORTS menu. From the Reports menu select and print all of the Year End reports that you need - INCOME STATEMENTS and BALANCE SHEETS.
  9. NOTE: Unlike other modules General Ledger does not require that reports be run prior to closing. You may still wish to do so.
  10. Click on the PROCESS menu. From the process menu choose YEAR END CLOSE .
  11. Click on the CONTINUE button.
  12. NOTE: This process may take a considerable amount of time to complete. Please allow it to finish.

ARE CLOSING ENTRIES CREATED FOR ME?

Yes - when you close the year closing entries are automatically created zeroing out your non-balance sheet accounts into the default retained earnings account. The only exception would be if you had specifically designated different retained earnings accounts for individual accounts on the Maintain Chart of Accounts screen. Then those particular accounts would automatically close into their specific retained earnings accounts.

HOW DO I DETERMINE THE DEFAULT RETAINED EARNINGS ACCOUNT?

  1. Run CYMA. Change to the GENERAL LEDGER. In the General Ledger choose the MAINTAIN menu.
  2. From the Maintain menu choose CONFIGURATION, or click here . The DEFAULT RETAINED EARNINGS ACCOUNT is shown on the middle of the screen.

WHY DO I HAVE TO RECALCULATE GL BALANCES PRIOR TO CLOSING?

Closing entries are created from the balances in a single file called GLPERIOD. This file holds the balances of all the transactions that impacted every account, for every period, of every year. Sometimes external events in your computer system can cause the balance file to be incorrect. Although this is rare, it is a good idea to validate it before critical events read the balance file, such as the Year End Close.

If the balance file is off when closing is performed then incorrect CLOSING ENTRIES are created. This results in the moving of the wrong amounts to retained earnings and leaves balances in your expense accounts. If this were to occur you would have to RESTORE your company data (from a back up), run a RECALCULATE GL BALANCES and then CLOSE YOUR YEAR.

You can avoid the incorrect closing entries by making certain the balances in this file are correct PRIOR to closing the year. This is what the Recalculate GL Balances does for you.

CAN I CLOSE INTO MULTIPLE RETAINED EARNINGS ACCOUNTS?

Yes you can, assuming you have setup multiple accounts in the Chart of Accounts with an Account Type of RETAINED EARNINGS. Once you have multiple Retained Earnings Accounts you may assign which specific Retained Earnings Account will be used by your accounts in the following manner.

  1. Run CYMA. Change to the GENERAL LEDGER module. From the General Ledger module choose the MAINTAIN menu. From the Maintain menu choose CHART OF ACCOUNTS .
  2. Pull up an ACCOUNT that you wish to close into a different Retained Earnings Account. Click on the EDIT button.
  3. On the Maintain Chart of Accounts screen there is a retained earnings account field. If it is left blank on a specific account, then the account closes into the default retained earnings account specified on the Maintain Configuration screen. However, if instead of leaving this field blank a different retained earnings account was selected, the account would close into its specific retained earnings account. If this is not an editable field then you are looking at a Balance Sheet type account - which does not close into Retained Earnings.
  4. Once you have selected a specific Retained Earnings account click on the SAVE button. Repeat until all accounts you wish to modify have been assigned a specific Retained Earnings Account.

ONCE I'VE CLOSED A YEAR CAN I STILL ENTER ENTRIES INTO IT?

Yes, just not through the Enter Journal Entries function. The only way to make an entry against a year once it has been closed is through the use of the Enter PRIOR YEAR ADJUSTMENTS function.

NOTE: Since the Prior Year Adjustments function triggers a re-closing of the year you should also run a Recalculate GL Balances prior to making Prior Year Adjustments.

  1. Make sure you have a known good and current backup of your company data.
  2. Run CYMA. Change to the SYSTEM MANAGER module. From the System Manager module select the SYSTEM menu. From the System Menu choose the UTILITIES sub-menu. From the Utilities sub-menu choose RECALCULATE GL BALANCES.
  3. Click on the CONTINUE button.
  4. Change to the GENERAL LEDGER module. From the General Ledger choose the ENTER menu. From the Enter menu choose enter PRIOR YEAR ADJUSTMENTS . Select the YEAR and PERIOD to enter adjustments into. Tab or click out of the Period field to populate the rest of the dialog box. Enter a Document Number and Description.
  5. Enter the Debits and Credits for accounts you are adjusting.
  6. Click on the OK button.

HOW WILL NOT CLOSING THE YEAR AFFECT MY FINANCIALS?

You don't have to close a year if you do not want to but your financials will reflect that no closing entries have been made - meaning that all your expense accounts will carry their balances forward into the new year until such time as you do close the prior year.

HOW WILL CLOSING THE YEAR AFFECT MY GL REPORTS?

Financial Reports (INCOME STATEMENTS and BALANCE SHEETS) will accurately affect the closing for the current year. You may still run the reports for prior years; however, when you close a year much of your transaction information is moved into a history file. The ENTRY REPORTS, LEDGERS, and TRIAL BALANCE reports you normally run won't show the information in history.

Each of those reports has another report in the same category that has the word HISTORY in the name. If you want to run that type of report against a closed year that would be the report you would select:

EXAMPLE: History Trial Balance or Ledger History (Detail by Date Range).

I CHANGED MY MIND - CAN I JUST REOPEN THE YEAR?

No, the year can not be re-opened. This is one reason why we encourage you to back up your data prior to closing the year.

I'M LOOKING FOR CLOSING ENTRIES, WHAT JOURNAL ID IS USED?

The closing entries are in a batch created in the last period of the closed year. They use the Journal 'CS' for CLOSING SUMMARY.

WHAT HAPPENS TO MY BUDGETS FOR LAST YEAR?

Those budget figures are still stored you can enter / review Budget figures for any year by performing the following steps.

  1. Run CYMA. Change to the GENERAL LEDGER. From the General Ledger choose the MAINTAIN menu. From the Maintain menu choose CHART OF ACCOUNTS.
  2. Select an ACCOUNT. Click on the BUDGETS tab. Click on the EDIT button.
  3. Prior years can be selected from the YEAR drop down box.

CAN I POPULATE THIS YEAR'S BUDGETS FROM LAST YEAR'S?

Yes. To save time when entering budget amounts for the next fiscal year (or updating current year budgets), the system allows you to calculate new budget amounts based on prior year budget amounts, current year budget amounts, or period averages of actual amounts.

  1. Run CYMA. Change to the GENERAL LEDGER. From the General Ledger choose the PROCESS menu.
  2. From the Process menu choose YEAR END process. From the Year End menu choose CALCULATE BUDGETS.
  3. If you use the F9 Financial Report Writer, you may want to use the "Budget Write Back" feature. This feature allows you to manipulate budget figures in a spreadsheet and "write them back" to the CYMA data files.

PAYROLL

CAN I DO PAYROLL FOR NEXT YEAR PRIOR TO PRINTING W2's?

Yes, and most people do. You can begin to process payroll entries in the new year even though you have not printed W-2's for the last year. Pay frequencies, Quarters, and W2 Year are all tracked independently for each year. You first must close out your current Pay Frequency (Weekly, Semi-Monthly, etc). When you close it the Starting and Ending Dates advance so you can do the next payroll. This is true even when you advance into a new calendar year.

When you have closed all Pay Frequencies in the prior year (so the start and end dates are all in the new calendar year) you can close last years 4th Quarter. Closing the fourth quarter of the prior year automatically advances you to the 1st Quarter of the current year.

When it is convenient for you then close out the W2 Year.

CAN I TURN OFF THE REQUIREMENT TO PRINT REPORTS?

No. Both Accounts Payable and Receivables have this option but Payroll does not. You will at least need to print reports to the screen in order to close your Period, Quarter and Year in CYMA Payroll.

HOW DO I CLOSE MY PAY FREQUENCY INTO THE NEW YEAR?

NOTE: These steps are NO different than any other pay frequency close that was done after each payroll all year long.

  1. Run CYMA. Change to the PAYROLL module. From the Payroll module choose the PROCESS menu. From the Process menu choose PERIOD END CLOSE . SELECT THE PAY FREQUENCY you wish to close.
  2. Click on the PREREQUISITES tab. Confirm all Prerequisites have been completed.
  3. Click on the PROCESS button.

HOW DO I CLOSE THE QUARTER INTO THE NEW YEAR?

NOTE: Quarter End closings are no different for the 4th Quarter than they where for the closing of the first three.

  1. Run CYMA. Change to the PAYROLL module. From the Payroll module choose the PROCESS menu. From the Process menu choose QUARTER END CLOSE . Click on the REQUIRED REPORTS tab.
  2. IF '941 Worksheet?' is NOT printed then go to PROCESS - PRINT 941 Form .
  3. IF '940 Worksheet?' is NOT printed then go to PROCESS - PRINT 940 Form .
  4. IF 'Local Income Tax Worksheet?' is NOT printed then go to REPORTS - QUARTERLY REPORTS - LOCAL INCOME TAX .
    (This report will only show on the list IF you have employees with a Local Income Tax feature)
  5. IF 'State Income Tax Report?' is NOT printed then go to REPORTS - QUARTERLY REPORTS - STATE INCOME TAX .
    (If you have more than one Work State then there will be one report line for EACH state)
  6. IF 'State Unemployment Tax Report?' is NOT printed then go to REPORTS - QUARTERLY REPORTS - STATE UNEMPLOYMENT TAX .
    (If you have more than one Work State then there will be one report line for EACH state)
  7. IF 'State Unemployment Tax Attachment Report?' is NOT printed then go to REPORTS - QUARTERLY REPORTS - STATE UNEMPLOYMENT TAX ATTACHMENT .
    (If you have more than one Work State then there will be one report line for EACH state)
  8. IF 'State Disability Insurance Report?' is NOT printed then go to REPORTS - QUARTERLY REPORTS - STATE DISABILITY TAX WORKSHEET .
    (If you have more than one Work State then there will be one report line for EACH state, If you have no SDI this will NOT be a line item)
  9. NOTE: There is a scroll bar on the side of this screen. Should you have multiple Work States set up you may need to use the scroll bar to see all of the required reports.
  10. Click on the PREREQUISITS tab. The payroll program asks if six (6) items have been completed. The system can check on two (2) of them itself and does so; these are items 2 and 3. For the remaining four it asks you to mark that they have been completed. You must mark them all to proceed. If you are unsure if items 2 and/or 3 are not correct, then you should verify the information prior to proceeding.
  11. Have all Payrolls been processed for periods in this Quarter? CHECK MARK this box if this is true.
  12. Have all checks been posted to the GL? If there is a check mark then all checks have been posted. If there is NOT a check mark then go to
    PROCESS - PRINT CHECKS and close out the Payroll the checks were contained in.
  13. Have all open Payroll Periods in this quarter been closed? If there is a check box then all the Payroll Frequencies (Weekly, Monthly, etc) all have Starting
    and Ending dates outside of this quarter. IF there is NOT a check mark then go to PROCESS - PERIOD END CLOSE and close the open frequency in this quarter.
  14. Have all voided checks been entered? CHECK MARK this box if this is true.
  15. Have all manual Checks been entered? CHECK MARK this box if this is true.
  16. Have you checked for skipped check numbers? CHECK MARK this box if this is true.
  17. Click on the PROCESS button.

WHEN CAN I PRINT MY W2'S?

Whenever you want and as many times as you want. Nothing about printing W2's or 1099's prevent them from being re-printed or change the numbers you will receive. You will receive a W2 for all information in the W2 Year you have currently selected, which will not advance until a Year End close is performed.

HOW DO I PRINT W2'S?

  1. Run CYMA. Change to the SYSTEM MANAGER module.
  2. From the System Manager choose the SYSTEM menu. From the System Menu choose UTILITIES. From the Utilities sub-menu choose RECALCULATE PAYROLL BALANCES.
  3. Click on the SELECT ALL button. Click on the RECALCULATE button.
  4. Change to the PAYROLL module. From the Payroll module choose the PROCESS menu.
  5. From the Process menu choose YEAR END. From the Year End sub-menu choose PRINT W2's AND 1099's .
  6. Click on the PRINT button to print a Proof Listing. If you are satisfied the proof listing is correct and have W2 Forms in your printer then click on the CUSTOM FORM radio button. Choose the type of W2 form to print under from the CUSTOM FORM drop down list.
  7. Click on the PREVIEW form to ensure that the form you have chosen is correct for what you have in the printer.
  8. Click on the PRINT button to send your W2's to the printer.

WHERE CAN I GET PRE PRINTED W2 FORMS?

Please visit www.cymaforms.com or Call the CYMA Forms Division at 1-800-449-6533 or call your CYMA Dealer.

CYMA Supported Forms

Please note not every tax form in the catalog has an equivalent format as a standard part of the CYMA system. You or your dealer can create custom formats to accommodate virtually any tax form (via Crystal Reports). If you have not designed custom tax formats within the software then you will want to order only the supported forms listed below.

Unsupported Forms

Through the use of Crystal Reports, you or your dealer may design custom formats to support other forms in the catalog. These include:

Again, do not order "unsupported forms" unless you or your dealer has specifically designed a software format to fit that form.

Electronic Filing

W2 Magnetic Media submission (floppy, CD, tape, etc.) is no longer supported by the SSA (Social Security Administration). If you choose to use the State Payroll Forms eFile option, the files will be submitted to the SSA for you.

Electronic submission files for 1099s are also available. The file must be submitted directly through the IRS (Internal Revenue Service) website. 1099 Magnetic Media submission is no longer supported by the IRS.

For 1099 electronic submission information visit http://fire.irs.gov.

For W2 electronic submission information visit: www.ssa.gov/bso/bsowelcome.htm.

 

HOW DO I CLOSE THE YEAR?

Year End Closing should only be done AFTER you have printed your W-2's. Holding off performing the Year End (for last year) does not affect payrolls you may be doing in the current Calendar year.

  1. Run CYMA.
  2. Change to the PAYROLL module.
  3. From the Payroll module choose the PROCESS menu.
  4. From the Process menu choose YEAR END CLOSE.
  5. From the Year End sub-menu choose YEAR END CLOSE.
  6. Click on the ACTIONS PERFORMED tab.
  7. Check mark the status of employees you would like to purge entirely from Payroll (if any).
  8. Click on the PREREQUISITES tab.
  9. Have all Quarters been closed? If this is NO then you will have to close the 4th Quarter to proceed, PROCESS - QUARTER END.
  10. Has the W2 Proof been printed? If this is NO then you will have to print your W2's prior to proceeding, PROCESS - YEAR END - PRINT W2'S AND 1099'S.
  11. Have the W2's been printed? If this is NO then you will have to print your W2's prior to proceeding, PROCESS - YEAR END - PRINT W2'S AND 1099'S.
  12. Has the 1099 Proof been printed? If this is NO then you will have to print your 1099's prior to proceeding, PROCESS - YEAR END - PRINT W2'S AND 1099'S. - If you have no 1099 employees you will not see this line.
  13. Have the 1099's been printed? If this is NO then you will have to print your 1099's prior to proceeding, PROCESS - YEAR END - PRINT W2'S AND 1099'S. - If you have no 1099 employees you will not see this line.
  14. Click on the PROCESS button.

HOW DO I SET UP TAX TABLES FOR THE NEW YEAR?

There are no user modifiable tax tables in CYMA. Each year CYMA produces a single file that contains the tax information for the Federal Government and all fifty States including in some cases local income taxes.

HOW DO I GET THESE TAX TABLES?

These are ordered from CYMA or are received as part of CYMA's Software Maintenance Plan. Contact CYMA at 1-800-292-2962 or contact your CYMA dealer.

I'VE INSTALLED THE NEW TAX TABLES, BUT IT APPEARS THE PROGRAM IS STILL USING THE OLD TAX TABLES.

If you received the tax tables you have a CD on which they are located or have downloaded from the CYMA web site (www.cyma.com).  Whether downloaded or copied from the CD you need to locate a file called PRyyyy.dll where yyyy is the tax year the file is for (e.g. Pr2003.dll, Pr2004.dll, etc).

If you downloaded the Tax Tables:

  1. Locate the downloaded file (e.g. PR2001).
  2. Click on the EDIT menu. From the Edit menu choose COPY.
  3. Browse out to the Drive and Directory where the Main CYMA program is installed. SELECT that directory.
  4. Click on the EDIT menu. From the Edit menu choose PASTE.

If you received the Tax Tables on Disk:

  1. Place the CD in your computer. Run WINDOWS EXPLORER. Browse to your CD Drive
  2. SELECT the tax file on the disk (e.g. PR2004.dll).
  3. Click on the EDIT menu. From the Edit menu choose COPY.
  4. Browse out to the Drive and Directory where the Main CYMA program is installed. SELECT that directory.
  5. Click on the EDIT menu. From the Edit menu choose PASTE.

NOTE: IF you have CYMA Workstations for which you have installed program files locally you will need to copy this file into EACH of those local CYMA program directories.