Determining your CYMA Version

Please open CYMA and go to the Help menu. Choose "About CYMA". Look for a graphic that looks similar to the graphic below.


CYMA 15

The latest version of CYMA's software. If any of the DLL's or version numbers in "About CYMA" are equal or greater than 15 then you have "CYMA 15" installed.


CYMA 14

If any of the DLL's or version numbers in "About CYMA" are equal or greater than 14 then you have "CYMA 14" installed.

Version 13.x
(12.0 - 12.3.1)

Version 13.x and below are no longer supported by CYMA. If you are on a Version 13.x or lower, please contact CYMA or your CYMA Reseller to upgrade.